Jump to >
Security vulnerability found in Django 1.0.3 and 1.1

An announcement was made yesterday that the Django 1.0.3 and 1.1 releases contained a security vulnerability that may impact some users. We recommend that users upgrade to the latest version of Django immediately. This is especially important to open source projects with public Review Board servers.If you're running an older Review Board server with Django 1.0.x, you should download Django 1.0.4 and install it. If you're running a newer version, you can upgrade by typing:

easy_install -U Django

Once you've upgraded, re-run rb-site upgrade on your installed Review Board sites.